Bug 150487 - [GTK] Fix build break since r191471
Summary: [GTK] Fix build break since r191471
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: WebKitGTK (show other bugs)
Version: WebKit Local Build
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Joonghun Park
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-10-22 21:11 PDT by Joonghun Park
Modified: 2015-10-22 23:12 PDT (History)
9 users (show)

See Also:


Attachments
Patch (2.26 KB, patch)
2015-10-22 21:13 PDT, Joonghun Park
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Joonghun Park 2015-10-22 21:11:27 PDT
Fix build break which is caused by https://bugs.webkit.org/show_bug.cgi?id=150471.
Comment 1 Joonghun Park 2015-10-22 21:13:54 PDT
Created attachment 263891 [details]
Patch
Comment 2 WebKit Commit Bot 2015-10-22 21:15:53 PDT
Thanks for the patch. If this patch contains new public API please make sure it follows the guidelines for new WebKit2 GTK+ API. See http://trac.webkit.org/wiki/WebKitGTK/AddingNewWebKit2API
Comment 3 WebKit Commit Bot 2015-10-22 23:12:31 PDT
Comment on attachment 263891 [details]
Patch

Clearing flags on attachment: 263891

Committed r191491: <http://trac.webkit.org/changeset/191491>
Comment 4 WebKit Commit Bot 2015-10-22 23:12:36 PDT
All reviewed patches have been landed.  Closing bug.