Bug 149877 - REGRESSION(r190664): mac build is sometimes borken due to missing generated header file (Requested by youenn on #webkit).
Summary: REGRESSION(r190664): mac build is sometimes borken due to missing generated h...
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: WebKit Nightly Build
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: WebKit Commit Bot
URL:
Keywords:
Depends on:
Blocks: 149751
  Show dependency treegraph
 
Reported: 2015-10-07 09:07 PDT by WebKit Commit Bot
Modified: 2015-10-07 09:12 PDT (History)
3 users (show)

See Also:


Attachments
ROLLOUT of r190664 (45.23 KB, patch)
2015-10-07 09:08 PDT, WebKit Commit Bot
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Commit Bot 2015-10-07 09:07:57 PDT
http://trac.webkit.org/changeset/190664 broke the build:
mac build is sometimes borken due to missing generated header file (Requested by youenn on #webkit).

This is an automatic bug report generated by webkitbot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests fail.
Comment 1 WebKit Commit Bot 2015-10-07 09:08:34 PDT
Created attachment 262611 [details]
ROLLOUT of r190664

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 WebKit Commit Bot 2015-10-07 09:12:18 PDT
Comment on attachment 262611 [details]
ROLLOUT of r190664

Clearing flags on attachment: 262611

Committed r190668: <http://trac.webkit.org/changeset/190668>
Comment 3 WebKit Commit Bot 2015-10-07 09:12:23 PDT
All reviewed patches have been landed.  Closing bug.