Bug 14904 - Website messes up tab-bar
Summary: Website messes up tab-bar
Status: RESOLVED WORKSFORME
Alias: None
Product: WebKit
Classification: Unclassified
Component: Layout and Rendering (show other bugs)
Version: 523.x (Safari 3)
Hardware: Macintosh PowerPC OS X 10.4
: P2 Major
Assignee: Nobody
URL: http://isohunt.com/torrents/?ihq=boon...
Keywords:
Depends on:
Blocks:
 
Reported: 2007-08-08 09:43 PDT by Doeke Zanstra
Modified: 2008-02-28 14:04 PST (History)
1 user (show)

See Also:


Attachments
Cluttered tab-bar screenshot (213.78 KB, image/png)
2007-08-08 09:43 PDT, Doeke Zanstra
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Doeke Zanstra 2007-08-08 09:43:01 PDT
After surfing to this site, the tab-bar messed up. After closing the tab with the mentioned url, the tab-bar still was messed up.
Comment 1 Doeke Zanstra 2007-08-08 09:43:59 PDT
Created attachment 15870 [details]
Cluttered tab-bar screenshot

Cluttered tab-bar screenshot
Comment 2 David Kilzer (:ddkilzer) 2007-08-09 22:14:46 PDT
I can't reproduce this using Safari 3 Public Beta v. 3.0.3 with a local debug build of WebKit r24922 on Mac OS X 10.4.10 (8R218).

Do you have an Safari extensions installed?  What version of Safari are you using?

Comment 3 Doeke Zanstra 2007-08-10 07:59:31 PDT
I use Safari Version 2.0.4 (419.3) with WebKit (one of the latest versions). I don't have any extensions enabled, as far as I know. 

But I also can't reproduce it. But this is not the first time, the tab-bar or the scrollbars are messed up.
Comment 4 Robert Blaut 2008-02-28 14:04:12 PST
(In reply to comment #3)
> I use Safari Version 2.0.4 (419.3) with WebKit (one of the latest versions). I
> don't have any extensions enabled, as far as I know. 
> 
> But I also can't reproduce it. 

I also cannot reproduce the problem in the latest Webkit r30628 in Leopard. I resolve it as WORKSFORME

Doeke, feel free to reopen the bug if you still experience the problem in the latest Webkit.