Bug 148244 - REGRESSION(r188675): "caused a 17% Mac PLT regression" (Requested by ggaren on #webkit).
Summary: REGRESSION(r188675): "caused a 17% Mac PLT regression" (Requested by ggaren o...
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: WebKit Nightly Build
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: WebKit Commit Bot
URL:
Keywords:
Depends on:
Blocks: 148203
  Show dependency treegraph
 
Reported: 2015-08-20 14:05 PDT by WebKit Commit Bot
Modified: 2015-08-20 14:09 PDT (History)
2 users (show)

See Also:


Attachments
ROLLOUT of r188675 (5.94 KB, patch)
2015-08-20 14:06 PDT, WebKit Commit Bot
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Commit Bot 2015-08-20 14:05:41 PDT
http://trac.webkit.org/changeset/188675 broke the build:
"caused a 17% Mac PLT regression" (Requested by ggaren on #webkit).

This is an automatic bug report generated by webkitbot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests fail.
Comment 1 WebKit Commit Bot 2015-08-20 14:06:09 PDT
Created attachment 259491 [details]
ROLLOUT of r188675

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 WebKit Commit Bot 2015-08-20 14:09:29 PDT
Comment on attachment 259491 [details]
ROLLOUT of r188675

Clearing flags on attachment: 259491

Committed r188699: <http://trac.webkit.org/changeset/188699>
Comment 3 WebKit Commit Bot 2015-08-20 14:09:32 PDT
All reviewed patches have been landed.  Closing bug.