Bug 146195 - REGRESSION (r184215): Plug-in services crash on launch on Yosemite
Summary: REGRESSION (r184215): Plug-in services crash on launch on Yosemite
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: WebKit2 (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P1 Normal
Assignee: mitz
URL:
Keywords: InRadar, Regression
Depends on:
Blocks:
 
Reported: 2015-06-21 10:47 PDT by mitz
Modified: 2015-06-21 16:45 PDT (History)
3 users (show)

See Also:


Attachments
Use the right Info.plist when building with the Apple-internal Yosemite SDK (2.75 KB, patch)
2015-06-21 10:52 PDT, mitz
sam: review+
Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description mitz 2015-06-21 10:47:14 PDT
<rdar://problem/21444762>

After <http://trac.webkit.org/r184215>, Apple builds of the plug-in services for Yosemite crash on launch because they fail to load the shim library.
Comment 1 mitz 2015-06-21 10:52:09 PDT
Created attachment 255329 [details]
Use the right Info.plist when building with the Apple-internal Yosemite SDK
Comment 2 mitz 2015-06-21 16:45:00 PDT
Fixed in <http://trac.webkit.org/r185814>.