Bug 146165 - [SOUP] Define SOUP_VERSION_MIN_REQUIRED
Summary: [SOUP] Define SOUP_VERSION_MIN_REQUIRED
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: Web Template Framework (show other bugs)
Version: 528+ (Nightly build)
Hardware: PC Linux
: P2 Trivial
Assignee: Michael Catanzaro
URL:
Keywords:
Depends on:
Blocks: 145916 146109 146110
  Show dependency treegraph
 
Reported: 2015-06-19 15:09 PDT by Michael Catanzaro
Modified: 2015-06-19 17:15 PDT (History)
6 users (show)

See Also:


Attachments
Patch (1.15 KB, patch)
2015-06-19 16:06 PDT, Michael Catanzaro
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Michael Catanzaro 2015-06-19 15:09:24 PDT
Define SOUP_VERSION_MIN_REQUIRED to avoid deprecation warnings
Comment 1 Michael Catanzaro 2015-06-19 16:06:22 PDT
Created attachment 255242 [details]
Patch
Comment 2 WebKit Commit Bot 2015-06-19 17:15:05 PDT
Comment on attachment 255242 [details]
Patch

Clearing flags on attachment: 255242

Committed r185783: <http://trac.webkit.org/changeset/185783>
Comment 3 WebKit Commit Bot 2015-06-19 17:15:10 PDT
All reviewed patches have been landed.  Closing bug.