Bug 14592 - Can't Find in text editor fields
Summary: Can't Find in text editor fields
Status: RESOLVED DUPLICATE of bug 7023
Alias: None
Product: WebKit
Classification: Unclassified
Component: Text (show other bugs)
Version: 523.x (Safari 3)
Hardware: Macintosh OS X 10.4
: P2 Enhancement
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-07-12 05:48 PDT by Maury Markowitz
Modified: 2008-02-18 13:22 PST (History)
3 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Maury Markowitz 2007-07-12 05:48:15 PDT
Find only works on "post-rendered" HTML text, and cannot find text in editor fields. For instance, it does not work here in this editor. This is a serious limitation when working with any on-line application, from GMail to the Wikipedia. Note that this has not been supported in previous versions of Safari either.
Comment 1 Naofumi Kagami 2007-09-07 05:25:20 PDT
I believe that this bug is a duplicate of bug 7023.
Comment 2 Drew 2007-10-26 13:24:39 PDT
I can confirm this is a huge issue for the campus I work at. We can't use Safari to effectively edit sites like our own in house wiki (wiki.umn.edu) without effective find.
Comment 3 Robert Blaut 2008-02-18 13:22:30 PST

*** This bug has been marked as a duplicate of 7023 ***