Bug 14579 - Safari 3 beta causes reproducible crash in Microsoft Messenger when closing chat window
Summary: Safari 3 beta causes reproducible crash in Microsoft Messenger when closing c...
Status: RESOLVED WORKSFORME
Alias: None
Product: WebKit
Classification: Unclassified
Component: WebKit Misc. (show other bugs)
Version: 523.x (Safari 3)
Hardware: Macintosh OS X 10.4
: P1 Major
Assignee: Nobody
URL:
Keywords: InRadar
Depends on:
Blocks:
 
Reported: 2007-07-10 16:07 PDT by Indrek Siitan
Modified: 2007-08-27 08:05 PDT (History)
1 user (show)

See Also:


Attachments
Crash log provided by Messenger (31.16 KB, text/plain)
2007-07-10 16:07 PDT, Indrek Siitan
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Indrek Siitan 2007-07-10 16:07:28 PDT
Safari 3 and the latest WebKit causes MSN to crash almost every time a chat window is closed.
Comment 1 Indrek Siitan 2007-07-10 16:07:59 PDT
Created attachment 15467 [details]
Crash log provided by Messenger
Comment 2 Mark Rowe (bdash) 2007-07-10 16:08:46 PDT
<rdar://problem/5275177>
Comment 3 Indrek Siitan 2007-08-27 08:05:01 PDT
Looks like you managed to out-wait Microsoft on this one. :)
MS has released version 6.0.3 of the Messenger which seems to have fixed this.