Bug 14535 - invisible flash prevents clicking on text fields
Summary: invisible flash prevents clicking on text fields
Status: RESOLVED WORKSFORME
Alias: None
Product: WebKit
Classification: Unclassified
Component: Evangelism (show other bugs)
Version: 523.x (Safari 3)
Hardware: Macintosh OS X 10.4
: P2 Normal
Assignee: Nobody
URL: http://product.samsung.com/cgi-bin/na...
Keywords:
Depends on:
Blocks:
 
Reported: 2007-07-05 16:22 PDT by Rachael Worthington (cheers)
Modified: 2008-02-18 23:46 PST (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Rachael Worthington (cheers) 2007-07-05 16:22:09 PDT
navigate to the URL above, and try to click in the "First name" "Last name" "Email Address" "Address" "City" or State" form elements. Note that nothing happens. If you right click on them you get a flash context area. 

Furthermore, if you go to just plan http://samsung.com they have a large flash ad that's the same height as the unclickable portion of the other page.

reproducible in FF, Safari 3, Safari 2, and OW.
Comment 1 Rachael Worthington (cheers) 2007-07-05 16:24:01 PDT
plain, not plan. >.< damn you spelling!
Comment 2 Robert Blaut 2008-02-18 12:19:29 PST
Rachael, I'm unable to reproduce the problem. The provided URL is dead. Rachael, could you provide a test case for this issue?
Comment 3 Rachael Worthington (cheers) 2008-02-18 23:36:14 PST
Robert - Looks like they updated their site, fixing the issue. My ability to use flash is nil, and I'm not sure exactly what the issue was... looks like I'm just gonna have to let that one go. :/
Comment 4 Robert Blaut 2008-02-18 23:46:39 PST
(In reply to comment #3)
> Robert - Looks like they updated their site, fixing the issue. My ability to
> use flash is nil, and I'm not sure exactly what the issue was... looks like I'm
> just gonna have to let that one go. :/
> 

So I have to resolve the bug as WORKSFORME. Thank you for the info.