Bug 145255 - [GTK] Layout Test accessibility/list-detection2.html is failing
Summary: [GTK] Layout Test accessibility/list-detection2.html is failing
Status: RESOLVED DUPLICATE of bug 145273
Alias: None
Product: WebKit
Classification: Unclassified
Component: Tools / Tests (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Nobody
URL:
Keywords:
Depends on: 128420
Blocks:
  Show dependency treegraph
 
Reported: 2015-05-21 03:50 PDT by Marcos Chavarría Teijeiro (irc: chavaone)
Modified: 2015-05-21 19:05 PDT (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Marcos Chavarría Teijeiro (irc: chavaone) 2015-05-21 03:50:35 PDT
The accessibility/list-detection2.html layout test is failing on GTK+ since it was added on r184676 (http://trac.webkit.org/changeset/184676).

The problem is that computedRoleString is not implemented yet. This test should work when bug 128420 would be fixed.
Comment 1 Joanmarie Diggs (irc: joanie) 2015-05-21 19:05:40 PDT

*** This bug has been marked as a duplicate of bug 145273 ***