Bug 140078 - [GStreamer] Rewrite MediaSource implementation - step 2
: [GStreamer] Rewrite MediaSource implementation - step 2
Status: RESOLVED DUPLICATE of bug 157314
Product: WebKit
Classification: Unclassified
Component: Platform
: 528+ (Nightly build)
: Unspecified Unspecified
: P2 Normal
Assigned To: Nobody
:
Depends on: 139441
Blocks:
  Show dependency treegraph
 
Reported: 2015-01-05 06:36 PST by Philippe Normand
Modified: 2016-09-21 02:34 PDT (History)
11 users (show)

See Also:


Attachments
WIP patch (author: slomo) (41.77 KB, patch)
2015-01-05 06:37 PST, Philippe Normand
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Philippe Normand 2015-01-05 06:36:13 PST
+++ This bug was initially created as a clone of Bug #139441 +++

I've rebased Sebastian's 2nd WiP patch on top of trunk. I'll upload it here, if Sebastian can finish it, it'd be nice! Otherwise I can take over.
Comment 1 Philippe Normand 2015-01-05 06:37:55 PST
Created attachment 243975 [details]
WIP patch (author: slomo)
Comment 2 Sebastian Dröge (slomo) 2015-01-06 03:54:54 PST
Thanks for taking care of that, I'm currently on vacation :)
Comment 3 Enrique Ocaña 2016-09-21 02:34:41 PDT

*** This bug has been marked as a duplicate of bug 157314 ***