Bug 139631 - REGRESSION(r177223): Multiple tests are flakily asserting in StyleResolver::loadPendingResources (Requested by ap_ on #webkit).
Summary: REGRESSION(r177223): Multiple tests are flakily asserting in StyleResolver::l...
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: WebKit Commit Bot
URL:
Keywords:
Depends on:
Blocks: 139294 139590
  Show dependency treegraph
 
Reported: 2014-12-14 17:56 PST by WebKit Commit Bot
Modified: 2014-12-15 13:40 PST (History)
2 users (show)

See Also:


Attachments
ROLLOUT of r177223 (98.08 KB, patch)
2014-12-14 17:57 PST, WebKit Commit Bot
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Commit Bot 2014-12-14 17:56:34 PST
http://trac.webkit.org/changeset/177223 broke the build:
Multiple tests are flakily asserting in StyleResolver::loadPendingResources (Requested by ap_ on #webkit).

This is an automatic bug report generated by webkitbot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests fail.
Comment 1 WebKit Commit Bot 2014-12-14 17:57:09 PST
Created attachment 243276 [details]
ROLLOUT of r177223

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 WebKit Commit Bot 2014-12-14 18:00:53 PST
Comment on attachment 243276 [details]
ROLLOUT of r177223

Clearing flags on attachment: 243276

Committed r177266: <http://trac.webkit.org/changeset/177266>
Comment 3 WebKit Commit Bot 2014-12-14 18:00:56 PST
All reviewed patches have been landed.  Closing bug.
Comment 4 Simon Fraser (smfr) 2014-12-15 13:40:06 PST
See also bug 139592.