Bug 139288 - GraphicsLayerTextureMapper: Rename parameter to be more clear
Summary: GraphicsLayerTextureMapper: Rename parameter to be more clear
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: WebKitGTK (show other bugs)
Version: 528+ (Nightly build)
Hardware: All All
: P2 Normal
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-12-04 21:21 PST by Sungmin Cho
Modified: 2014-12-05 00:11 PST (History)
8 users (show)

See Also:


Attachments
Patch (2.11 KB, patch)
2014-12-04 21:31 PST, Sungmin Cho
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Sungmin Cho 2014-12-04 21:21:48 PST
Rename 'media' to 'platformLayer'

No new tests,no change in functionality.
Comment 1 Sungmin Cho 2014-12-04 21:31:37 PST
Created attachment 242616 [details]
Patch
Comment 2 Martin Robinson 2014-12-04 22:02:41 PST
Sorry, I initially triggered the wrong flag.
Comment 3 Sungmin Cho 2014-12-04 22:04:50 PST
@Martin Robinson Thanks.
Comment 4 WebKit Commit Bot 2014-12-05 00:10:59 PST
Comment on attachment 242616 [details]
Patch

Clearing flags on attachment: 242616

Committed r176839: <http://trac.webkit.org/changeset/176839>
Comment 5 WebKit Commit Bot 2014-12-05 00:11:05 PST
All reviewed patches have been landed.  Closing bug.