Bug 13840 - [CSS] customize submit button, text-indent: -2px;
Summary: [CSS] customize submit button, text-indent: -2px;
Status: RESOLVED DUPLICATE of bug 13839
Alias: None
Product: WebKit
Classification: Unclassified
Component: CSS (show other bugs)
Version: 523.x (Safari 3)
Hardware: Macintosh Intel OS X 10.4
: P2 Normal
Assignee: Nobody
URL: http://www.typography.nl/_phpwcms_133...
Keywords:
Depends on:
Blocks:
 
Reported: 2007-05-23 05:24 PDT by Robert
Modified: 2007-05-23 06:18 PDT (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Robert 2007-05-23 05:24:05 PDT
• check http://www.typography.nl/_phpwcms_133/index.php?login_en
• look at the 'login' button ['l' is tofar to the left]
• text in button uses [CSS] 'text-indent: -2px;'. If not used in all other browsers, including IE6/win to far to the right.
• except Safari 2.0.4, it shows a standard button and Webkit 522+, it shows the text to far to the left.
Comment 1 David Kilzer (:ddkilzer) 2007-05-23 06:18:28 PDT

*** This bug has been marked as a duplicate of 13839 ***