Bug 13838 - Reproducible Crash while sending email in Gmail
Summary: Reproducible Crash while sending email in Gmail
Status: RESOLVED DUPLICATE of bug 13806
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 523.x (Safari 3)
Hardware: Macintosh OS X 10.4
: P1 Critical
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-05-23 05:17 PDT by jrgbrbs
Modified: 2007-05-23 06:27 PDT (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description jrgbrbs 2007-05-23 05:17:07 PDT
While replying to emails, Safari crashes immediately after presiing "Send". The messages do get sent.
Comment 1 jrgbrbs 2007-05-23 05:37:08 PDT
Created attachment 14681


Last three log entries
Comment 2 David Kilzer (:ddkilzer) 2007-05-23 06:25:30 PDT
Please try with Nightly build r21665.  This issue should be fixed in that build.



*** This bug has been marked as a duplicate of 13806 ***
Comment 3 David Kilzer (:ddkilzer) 2007-05-23 06:27:02 PDT
Comment on attachment 14681


BTW, there's no need to post the entire Safari.crash.log file.  This actually has crashes back to October 2006!