Bug 13761 - REGRESSION (r21524): Assertion failure in checkLoadComplete() running dom/xhtml/level2/html/HTMLIframeElement11.xhtml
Summary: REGRESSION (r21524): Assertion failure in checkLoadComplete() running dom/xht...
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: Page Loading (show other bugs)
Version: 523.x (Safari 3)
Hardware: Macintosh OS X 10.4
: P1 Normal
Assignee: Nobody
URL:
Keywords: LayoutTestFailure, Regression
Depends on:
Blocks:
 
Reported: 2007-05-17 11:50 PDT by mitz
Modified: 2007-05-19 12:04 PDT (History)
2 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description mitz 2007-05-17 11:50:11 PDT
$ run-webkit-tests dom/xhtml/level2/html/HTMLIframeElement11.xhtml

dom/xhtml/level2/html .ASSERTION FAILED: m_client->hasWebView()
(/WebKit/WebCore/loader/FrameLoader.cpp:2877 checkLoadComplete)

According to the buildbot, regressed in <trac.webkit.org/projects/webkit/changeset/21524>.
Comment 1 mitz 2007-05-19 11:50:15 PDT
Can't reproduce with r21600. Alexey, can you confirm and close the bug?
Comment 2 Alexey Proskuryakov 2007-05-19 12:04:10 PDT
AFAICT this was fixed by Maciej in r21543.