Bug 136745 - REGRESSION(r173498): Broke 14 webkitpy tests (Requested by bfulgham on #webkit).
Summary: REGRESSION(r173498): Broke 14 webkitpy tests (Requested by bfulgham on #webkit).
Status: RESOLVED INVALID
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: WebKit Commit Bot
URL:
Keywords:
Depends on:
Blocks: 135929
  Show dependency treegraph
 
Reported: 2014-09-11 09:42 PDT by WebKit Commit Bot
Modified: 2014-09-11 13:16 PDT (History)
2 users (show)

See Also:


Attachments
ROLLOUT of r173498 (12.77 KB, patch)
2014-09-11 09:43 PDT, WebKit Commit Bot
commit-queue: commit-queue?
Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Commit Bot 2014-09-11 09:42:57 PDT
http://trac.webkit.org/changeset/173498 broke the build:
Broke 14 webkitpy tests (Requested by bfulgham on #webkit).

This is an automatic bug report generated by webkitbot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests fail.
Comment 1 WebKit Commit Bot 2014-09-11 09:43:24 PDT
Created attachment 237958 [details]
ROLLOUT of r173498

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 Bem Jones-Bey 2014-09-11 13:16:03 PDT
This test failure should be fixed with Bug 136752, so we don't need to roll out.