Bug 136649 - REGRESSION(r173402): Breaking buildw with error "unable to restore file position to 0x00000c60 for section __DWARF.__debug_info (errno = 9)" (Requested by mlam_ on #webkit).
Summary: REGRESSION(r173402): Breaking buildw with error "unable to restore file posit...
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: WebKit Commit Bot
URL:
Keywords:
Depends on:
Blocks: 136579
  Show dependency treegraph
 
Reported: 2014-09-08 17:16 PDT by WebKit Commit Bot
Modified: 2014-09-08 17:21 PDT (History)
2 users (show)

See Also:


Attachments
ROLLOUT of r173402 (38.62 KB, patch)
2014-09-08 17:17 PDT, WebKit Commit Bot
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Commit Bot 2014-09-08 17:16:58 PDT
http://trac.webkit.org/changeset/173402 broke the build:
Breaking buildw with error "unable to restore file position to 0x00000c60 for section __DWARF.__debug_info (errno = 9)" (Requested by mlam_ on #webkit).

This is an automatic bug report generated by webkitbot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests fail.
Comment 1 WebKit Commit Bot 2014-09-08 17:17:33 PDT
Created attachment 237820 [details]
ROLLOUT of r173402

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 Mark Lam 2014-09-08 17:18:02 PDT
Comment on attachment 237820 [details]
ROLLOUT of r173402

Rolling out until we can understand what the issue is that is breaking the build.
Comment 3 WebKit Commit Bot 2014-09-08 17:21:39 PDT
Comment on attachment 237820 [details]
ROLLOUT of r173402

Clearing flags on attachment: 237820

Committed r173410: <http://trac.webkit.org/changeset/173410>
Comment 4 WebKit Commit Bot 2014-09-08 17:21:41 PDT
All reviewed patches have been landed.  Closing bug.