Bug 136557 - CSS filter on a compositing layer should not cause unncessary backing store allocation
Summary: CSS filter on a compositing layer should not cause unncessary backing store a...
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Simon Fraser (smfr)
URL:
Keywords: InRadar
: 136553 (view as bug list)
Depends on:
Blocks:
 
Reported: 2014-09-04 16:34 PDT by Simon Fraser (smfr)
Modified: 2014-11-10 09:29 PST (History)
3 users (show)

See Also:


Attachments
Patch (5.25 KB, patch)
2014-09-04 16:37 PDT, Simon Fraser (smfr)
dino: review+
Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Simon Fraser (smfr) 2014-09-04 16:34:21 PDT
CSS filter on a compositing layer should not cause unncessary backing store allocation
Comment 1 Simon Fraser (smfr) 2014-09-04 16:37:29 PDT
Created attachment 237657 [details]
Patch
Comment 2 Simon Fraser (smfr) 2014-09-04 17:23:54 PDT
https://trac.webkit.org/r173294
Comment 3 Simon Fraser (smfr) 2014-09-05 17:15:04 PDT
*** Bug 136553 has been marked as a duplicate of this bug. ***
Comment 4 Radar WebKit Bug Importer 2014-11-10 09:29:49 PST
<rdar://problem/18926851>