Bug 136454 - REGRESSION(r173175): it broke debug builds (Requested by jessieberlin on #webkit).
Summary: REGRESSION(r173175): it broke debug builds (Requested by jessieberlin on #web...
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: WebKit Commit Bot
URL:
Keywords:
Depends on:
Blocks: 136403
  Show dependency treegraph
 
Reported: 2014-09-02 09:43 PDT by WebKit Commit Bot
Modified: 2014-09-02 09:47 PDT (History)
2 users (show)

See Also:


Attachments
ROLLOUT of r173175 (7.09 KB, patch)
2014-09-02 09:43 PDT, WebKit Commit Bot
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Commit Bot 2014-09-02 09:43:09 PDT
http://trac.webkit.org/changeset/173175 broke the build:
it broke debug builds (Requested by jessieberlin on #webkit).

This is an automatic bug report generated by webkitbot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests fail.
Comment 1 WebKit Commit Bot 2014-09-02 09:43:27 PDT
Created attachment 237498 [details]
ROLLOUT of r173175

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 WebKit Commit Bot 2014-09-02 09:47:23 PDT
Comment on attachment 237498 [details]
ROLLOUT of r173175

Clearing flags on attachment: 237498

Committed r173177: <http://trac.webkit.org/changeset/173177>
Comment 3 WebKit Commit Bot 2014-09-02 09:47:26 PDT
All reviewed patches have been landed.  Closing bug.