RESOLVED FIXED 136389
Rename updatePreferredWidth to make it more explicit.
https://bugs.webkit.org/show_bug.cgi?id=136389
Summary Rename updatePreferredWidth to make it more explicit.
zalan
Reported 2014-08-29 14:20:33 PDT
from: static inline void updatePreferredWidth(LayoutUnit& preferredWidth, float& result) to: static inline LayoutUnit preferredWidth(LayoutUnit preferredWidth, float result)
Attachments
Patch (7.92 KB, patch)
2014-08-29 14:26 PDT, zalan
no flags
zalan
Comment 1 2014-08-29 14:26:39 PDT
Simon Fraser (smfr)
Comment 2 2014-08-29 19:13:54 PDT
Comment on attachment 237377 [details] Patch View in context: https://bugs.webkit.org/attachment.cgi?id=237377&action=review > Source/WebCore/rendering/RenderBlock.cpp:2984 > + minLogicalWidth = preferredWidth(minLogicalWidth, inlineMin); It's correct to use fromFloatCeil() even though this is a "min" value?
WebKit Commit Bot
Comment 3 2014-08-29 19:55:12 PDT
Comment on attachment 237377 [details] Patch Clearing flags on attachment: 237377 Committed r173134: <http://trac.webkit.org/changeset/173134>
WebKit Commit Bot
Comment 4 2014-08-29 19:55:14 PDT
All reviewed patches have been landed. Closing bug.
Note You need to log in before you can comment on or make changes to this bug.