Bug 13590 - REGRESSION - Wall Street Journal Site redirects to promo page
Summary: REGRESSION - Wall Street Journal Site redirects to promo page
Status: RESOLVED DUPLICATE of bug 13465
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 523.x (Safari 3)
Hardware: Macintosh OS X 10.4
: P1 Major
Assignee: Nobody
URL: http://online.wsj.com/home/us
Keywords: Regression
Depends on:
Blocks:
 
Reported: 2007-05-04 16:18 PDT by Gibbons Burke
Modified: 2007-05-04 23:49 PDT (History)
0 users

See Also:


Attachments
View Source for the blank page to which the WSJ site redirects... (1.93 KB, text/html)
2007-05-04 16:20 PDT, Gibbons Burke
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Gibbons Burke 2007-05-04 16:18:32 PDT
Loading the Wall Street Journal home page in WebKit.app results in a blank white page with the title "Kanoodle test 303" at this URL:

http://online.wsj.com/static_html_files/sponsored_links_new.html?Partner=general%20network:premium&ctxtId=news&adwd=620&adht=250&css_url=&tg=1&cb=1178319498553&numresults=3

I have attached the source of the blank page ("Kanoodle test 303.html") and a screen shot.

The WSJ site works with no problems in Safari.app.
Comment 1 Gibbons Burke 2007-05-04 16:20:47 PDT
Created attachment 14346 [details]
View Source for the blank page to which the WSJ site redirects...

The source for the page from which I am redirected from the Wall Street Journal home page or article pages.
Comment 2 Alexey Proskuryakov 2007-05-04 23:49:45 PDT

*** This bug has been marked as a duplicate of 13465 ***