Bug 135444 - Web Inspector: Right edge of Timeline Record button does not work
Summary: Web Inspector: Right edge of Timeline Record button does not work
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: Web Inspector (show other bugs)
Version: 528+ (Nightly build)
Hardware: All All
: P2 Normal
Assignee: Nobody
URL:
Keywords: InRadar
Depends on:
Blocks:
 
Reported: 2014-07-30 18:03 PDT by Joseph Pecoraro
Modified: 2014-07-31 10:43 PDT (History)
5 users (show)

See Also:


Attachments
[PATCH] Proposed Fix (1.63 KB, patch)
2014-07-30 18:09 PDT, Joseph Pecoraro
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Joseph Pecoraro 2014-07-30 18:03:13 PDT
* SUMMARY
Right edge of Timeline Record button does not work. It looks like it will work, but the click does nothing. Also the label goes crazy moving the mouse on the edge.

* STEPS TO REPRODUCE
1. Open Web Inspector
2. Open Timeline sidebar
3. Mouse around the right edge of the Record button, even try clicking
  => unreliable behavior, flickering label, often clicking does not work
Comment 1 Radar WebKit Bug Importer 2014-07-30 18:03:53 PDT
<rdar://problem/17865147>
Comment 2 Joseph Pecoraro 2014-07-30 18:09:16 PDT
Created attachment 235787 [details]
[PATCH] Proposed Fix
Comment 3 WebKit Commit Bot 2014-07-31 10:43:16 PDT
Comment on attachment 235787 [details]
[PATCH] Proposed Fix

Clearing flags on attachment: 235787

Committed r171869: <http://trac.webkit.org/changeset/171869>
Comment 4 WebKit Commit Bot 2014-07-31 10:43:18 PDT
All reviewed patches have been landed.  Closing bug.