Bug 135238 - [GTK] Have the install-dependencies script install GLES2 headers
Summary: [GTK] Have the install-dependencies script install GLES2 headers
Status: RESOLVED DUPLICATE of bug 135289
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Zan Dobersek
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-07-24 05:50 PDT by Zan Dobersek
Modified: 2014-07-25 08:50 PDT (History)
3 users (show)

See Also:


Attachments
Patch (1.33 KB, patch)
2014-07-24 05:52 PDT, Zan Dobersek
mrobinson: review+
buildbot: commit-queue-
Details | Formatted Diff | Diff
Archive of layout-test-results from webkit-ews-16 for mac-mountainlion-wk2 (573.28 KB, application/zip)
2014-07-24 07:21 PDT, Build Bot
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Zan Dobersek 2014-07-24 05:50:13 PDT
[GTK] Have the install-dependencies script install GLES2 headers
Comment 1 Zan Dobersek 2014-07-24 05:52:49 PDT
Created attachment 235428 [details]
Patch
Comment 2 Build Bot 2014-07-24 07:21:54 PDT
Comment on attachment 235428 [details]
Patch

Attachment 235428 [details] did not pass mac-wk2-ews (mac-wk2):
Output: http://webkit-queues.appspot.com/results/4776775427031040

New failing tests:
media/track/add-and-remove-track.html
Comment 3 Build Bot 2014-07-24 07:21:57 PDT
Created attachment 235430 [details]
Archive of layout-test-results from webkit-ews-16 for mac-mountainlion-wk2

The attached test failures were seen while running run-webkit-tests on the mac-wk2-ews.
Bot: webkit-ews-16  Port: mac-mountainlion-wk2  Platform: Mac OS X 10.8.5
Comment 4 Zan Dobersek 2014-07-25 08:50:07 PDT

*** This bug has been marked as a duplicate of bug 135289 ***