Bug 135013 - [CSS Grid Layout] Rename gridAutoFlow[Row|Column] to gridAutoFlow[Row|Column]Sparse
Summary: [CSS Grid Layout] Rename gridAutoFlow[Row|Column] to gridAutoFlow[Row|Column]...
Alias: None
Product: WebKit
Classification: Unclassified
Component: Tools / Tests (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Manuel Rego Casasnovas
Depends on:
Blocks: 103316
  Show dependency treegraph
Reported: 2014-07-17 09:18 PDT by Manuel Rego Casasnovas
Modified: 2014-07-21 00:46 PDT (History)
3 users (show)

See Also:

Patch (40.89 KB, patch)
2014-07-17 09:39 PDT, Manuel Rego Casasnovas
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Manuel Rego Casasnovas 2014-07-17 09:18:14 PDT
In the layout tests we're using gridAutoFlowRow and gridAutoFlowColumn, which implies that the auto-placement algorithm is using "sparse" mode (as this is the default mode).

Changing it to gridAutoFlowRowSparse and gridAutoFlowColumnSparse to make it more explicit.

This is being managed in https://codereview.chromium.org/401473003/
Comment 1 Manuel Rego Casasnovas 2014-07-17 09:39:56 PDT
Created attachment 235069 [details]
Comment 2 WebKit Commit Bot 2014-07-21 00:46:57 PDT
Comment on attachment 235069 [details]

Clearing flags on attachment: 235069

Committed r171293: <http://trac.webkit.org/changeset/171293>
Comment 3 WebKit Commit Bot 2014-07-21 00:46:59 PDT
All reviewed patches have been landed.  Closing bug.