Bug 134825 - REGRESSION(r170970) REGRESSION(r170974): [GTK] Build broken.
Summary: REGRESSION(r170970) REGRESSION(r170974): [GTK] Build broken.
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: WebKitGTK (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-07-10 19:54 PDT by Carlos Alberto Lopez Perez
Modified: 2014-07-10 20:50 PDT (History)
10 users (show)

See Also:


Attachments
Patch (2.94 KB, patch)
2014-07-10 20:03 PDT, Carlos Alberto Lopez Perez
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Carlos Alberto Lopez Perez 2014-07-10 19:54:41 PDT
GTK Build was broken first due to r170970 <http://trac.webkit.org/r170970> and later because of r170974 <http://trac.webkit.org/r170974>
Comment 1 Carlos Alberto Lopez Perez 2014-07-10 20:03:31 PDT
Created attachment 234742 [details]
Patch
Comment 2 Carlos Alberto Lopez Perez 2014-07-10 20:04:48 PDT
I'm still not a committer... so if anyone can set cq+ for me it would be great. Thanks!
Comment 3 WebKit Commit Bot 2014-07-10 20:50:39 PDT
Comment on attachment 234742 [details]
Patch

Clearing flags on attachment: 234742

Committed r170989: <http://trac.webkit.org/changeset/170989>
Comment 4 WebKit Commit Bot 2014-07-10 20:50:42 PDT
All reviewed patches have been landed.  Closing bug.