Bug 134633 - REGRESSION(r159345): Lines are clipped between pages when printing web content from Safari
Summary: REGRESSION(r159345): Lines are clipped between pages when printing web conten...
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: Printing (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Nobody
URL:
Keywords: InRadar
Depends on:
Blocks:
 
Reported: 2014-07-04 06:39 PDT by Antti Koivisto
Modified: 2021-05-05 02:17 PDT (History)
6 users (show)

See Also:


Attachments
patch (20.08 KB, patch)
2014-07-04 06:45 PDT, Antti Koivisto
zalan: review+
Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Antti Koivisto 2014-07-04 06:39:53 PDT
Simple line layout needs to be disabled during printing.
Comment 1 Antti Koivisto 2014-07-04 06:45:47 PDT
Created attachment 234407 [details]
patch
Comment 2 Antti Koivisto 2014-07-04 06:46:22 PDT
<rdar://problem/17088936>
Comment 3 Antti Koivisto 2014-07-04 06:56:54 PDT
https://trac.webkit.org/r170805
Comment 4 Amelia Jessica 2019-11-26 02:26:42 PST
I want to ask a question related to Webkit that can we use it for android application? Because I am doing online marketing work for https://www.vfmseo.com/ web but now want to do marketing work for application and thinking to launch app on android so that's why I am asking before launch the website.
Comment 5 Selena Gomez 2021-05-05 02:17:34 PDT
Why does it startups automatically when i start my laptop. 
<a href="https://www.onlinemasterscolleges.com/one-year-masters-programs-online">Link</a>