Bug 134631 - [GTK][Stable] Google Maps doesn't work with Version/X in the user agent
Summary: [GTK][Stable] Google Maps doesn't work with Version/X in the user agent
Status: RESOLVED DUPLICATE of bug 132602
Alias: None
Product: WebKit
Classification: Unclassified
Component: WebKitGTK (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Nobody
URL:
Keywords: Gtk
Depends on:
Blocks:
 
Reported: 2014-07-04 04:38 PDT by Carlos Garcia Campos
Modified: 2014-07-04 04:46 PDT (History)
3 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Carlos Garcia Campos 2014-07-04 04:38:52 PDT
Because of the JSC version used in stable branch, when the Version/X string is present in the user agent, google maps uses JavaScript API that we don't support. We could move the google domain quirks from wk1 to webcore and add a quirk for google maps.
Comment 1 Alberto Garcia 2014-07-04 04:44:26 PDT
I think this is a duplicate of bug 132602
Comment 2 Carlos Garcia Campos 2014-07-04 04:46:16 PDT

*** This bug has been marked as a duplicate of bug 132602 ***