Bug 134462 - REGRESSION(r170578): causes assertions loading nytimes.com on iOS (Requested by smfr on #webkit).
Summary: REGRESSION(r170578): causes assertions loading nytimes.com on iOS (Requested ...
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: WebKit Commit Bot
URL:
Keywords:
Depends on:
Blocks: 134441
  Show dependency treegraph
 
Reported: 2014-06-30 15:29 PDT by WebKit Commit Bot
Modified: 2014-06-30 15:53 PDT (History)
2 users (show)

See Also:


Attachments
ROLLOUT of r170578 (3.11 KB, patch)
2014-06-30 15:29 PDT, WebKit Commit Bot
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Commit Bot 2014-06-30 15:29:31 PDT
http://trac.webkit.org/changeset/170578 broke the build:
causes assertions loading nytimes.com on iOS (Requested by smfr on #webkit).

This is an automatic bug report generated by webkitbot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests fail.
Comment 1 WebKit Commit Bot 2014-06-30 15:29:59 PDT
Created attachment 234104 [details]
ROLLOUT of r170578

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 WebKit Commit Bot 2014-06-30 15:52:58 PDT
Comment on attachment 234104 [details]
ROLLOUT of r170578

Clearing flags on attachment: 234104

Committed r170609: <http://trac.webkit.org/changeset/170609>
Comment 3 WebKit Commit Bot 2014-06-30 15:53:00 PDT
All reviewed patches have been landed.  Closing bug.