Bug 133993 - REGRESSION(r170058): Caused 4 webkitpy failures on the bots (Requested by bradee-oh on #webkit).
Summary: REGRESSION(r170058): Caused 4 webkitpy failures on the bots (Requested by bra...
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: WebKit Commit Bot
URL:
Keywords:
Depends on:
Blocks: 133517
  Show dependency treegraph
 
Reported: 2014-06-17 12:50 PDT by WebKit Commit Bot
Modified: 2014-06-17 12:53 PDT (History)
1 user (show)

See Also:


Attachments
ROLLOUT of r170058 (10.19 KB, patch)
2014-06-17 12:50 PDT, WebKit Commit Bot
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Commit Bot 2014-06-17 12:50:27 PDT
http://trac.webkit.org/changeset/170058 broke the build:
Caused 4 webkitpy failures on the bots (Requested by bradee-oh on #webkit).

This is an automatic bug report generated by webkitbot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests fail.
Comment 1 WebKit Commit Bot 2014-06-17 12:50:57 PDT
Created attachment 233254 [details]
ROLLOUT of r170058

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 WebKit Commit Bot 2014-06-17 12:53:41 PDT
Comment on attachment 233254 [details]
ROLLOUT of r170058

Clearing flags on attachment: 233254

Committed r170068: <http://trac.webkit.org/changeset/170068>
Comment 3 WebKit Commit Bot 2014-06-17 12:53:44 PDT
All reviewed patches have been landed.  Closing bug.