Bug 133784 - REGRESSION(r169877): rollout wrong build fix approach for EFL port (Requested by gyuyoung on #webkit).
Summary: REGRESSION(r169877): rollout wrong build fix approach for EFL port (Requested...
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: WebKit Commit Bot
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-06-11 22:20 PDT by WebKit Commit Bot
Modified: 2014-06-11 22:22 PDT (History)
1 user (show)

See Also:


Attachments
ROLLOUT of r169877 (2.13 KB, patch)
2014-06-11 22:20 PDT, WebKit Commit Bot
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Commit Bot 2014-06-11 22:20:20 PDT
http://trac.webkit.org/changeset/169877 broke the build:
rollout wrong build fix approach for EFL port (Requested by gyuyoung on #webkit).

This is an automatic bug report generated by webkitbot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests fail.
Comment 1 WebKit Commit Bot 2014-06-11 22:20:40 PDT
Created attachment 232930 [details]
ROLLOUT of r169877

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 WebKit Commit Bot 2014-06-11 22:22:48 PDT
Comment on attachment 232930 [details]
ROLLOUT of r169877

Clearing flags on attachment: 232930

Committed r169878: <http://trac.webkit.org/changeset/169878>
Comment 3 WebKit Commit Bot 2014-06-11 22:22:50 PDT
All reviewed patches have been landed.  Closing bug.