Bug 133720 - [EFL] Add dependencies packages to efl install-dependencies file
Summary: [EFL] Add dependencies packages to efl install-dependencies file
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: WebKit EFL (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Gyuyoung Kim
URL:
Keywords:
: 133721 (view as bug list)
Depends on:
Blocks:
 
Reported: 2014-06-10 22:26 PDT by Gyuyoung Kim
Modified: 2014-06-11 14:38 PDT (History)
6 users (show)

See Also:


Attachments
Patch (1.47 KB, patch)
2014-06-10 22:27 PDT, Gyuyoung Kim
no flags Details | Formatted Diff | Diff
Archive of layout-test-results from webkit-ews-16 for mac-mountainlion-wk2 (570.71 KB, application/zip)
2014-06-11 03:40 PDT, Build Bot
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Gyuyoung Kim 2014-06-10 22:26:28 PDT
After r169785, EFL port starts to use efl 1.9 ver. EFL port needs to install doxygen and libssl-dev because efl 1.9 depends on those libraries.
Comment 1 Gyuyoung Kim 2014-06-10 22:27:31 PDT
Created attachment 232848 [details]
Patch
Comment 2 Hyowon Kim 2014-06-10 23:19:48 PDT
*** Bug 133721 has been marked as a duplicate of this bug. ***
Comment 3 Build Bot 2014-06-11 03:40:09 PDT
Comment on attachment 232848 [details]
Patch

Attachment 232848 [details] did not pass mac-wk2-ews (mac-wk2):
Output: http://webkit-queues.appspot.com/results/4817624936480768

New failing tests:
media/W3C/video/networkState/networkState_during_loadstart.html
Comment 4 Build Bot 2014-06-11 03:40:14 PDT
Created attachment 232859 [details]
Archive of layout-test-results from webkit-ews-16 for mac-mountainlion-wk2

The attached test failures were seen while running run-webkit-tests on the mac-wk2-ews.
Bot: webkit-ews-16  Port: mac-mountainlion-wk2  Platform: Mac OS X 10.8.5
Comment 5 WebKit Commit Bot 2014-06-11 14:38:32 PDT
Comment on attachment 232848 [details]
Patch

Clearing flags on attachment: 232848

Committed r169840: <http://trac.webkit.org/changeset/169840>
Comment 6 WebKit Commit Bot 2014-06-11 14:38:37 PDT
All reviewed patches have been landed.  Closing bug.