Bug 133631 - iOS8 WebGL OES_texture_float_linear
: iOS8 WebGL OES_texture_float_linear
Status: RESOLVED DUPLICATE of bug 133580
Product: WebKit
Classification: Unclassified
Component: WebGL
: 528+ (Nightly build)
: iPhone / iPad Unspecified
: P2 Normal
Assigned To: Nobody
http://codeflow.org/entries/2014/jun/...
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2014-06-08 22:14 PDT by Florian Bösch
Modified: 2014-06-09 12:34 PDT (History)
4 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Florian Bösch 2014-06-08 22:14:13 PDT
The extension OES_texture_float_linear can be implemented on iOS8 WebGL.

Influences: https://bugs.webkit.org/show_bug.cgi?id=51202
Specification: http://www.khronos.org/registry/webgl/extensions/OES_texture_half_float_linear/
Comment 1 Alex Christensen 2014-06-09 12:34:10 PDT

*** This bug has been marked as a duplicate of bug 133580 ***