Bug 133508 - [EFL] accessibility/table-fallback-roles-expose-element-attributes.html is failing
Summary: [EFL] accessibility/table-fallback-roles-expose-element-attributes.html is fa...
Status: RESOLVED DUPLICATE of bug 133519
Alias: None
Product: WebKit
Classification: Unclassified
Component: WebKit EFL (show other bugs)
Version: 528+ (Nightly build)
Hardware: PC Linux
: P2 Normal
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-06-04 03:34 PDT by Andrzej Badowski
Modified: 2014-07-22 06:18 PDT (History)
2 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andrzej Badowski 2014-06-04 03:34:41 PDT
The following layout test is failing on EFL port:

accessibility/table-fallback-roles-expose-element-attributes.html.


This new test fails from the beginning at EFL WK2. Current result ignores the role and stringValue for cellChild. Expected "AXRole: AXStaticText" and "AXValue: item1".

Probable cause: lack of implementation for the EFL port.
Comment 1 Michal Pakula vel Rutka 2014-07-22 06:18:26 PDT

*** This bug has been marked as a duplicate of bug 133519 ***