Bug 13259 - REGRESSION: Deviantart mood does not load properly
Summary: REGRESSION: Deviantart mood does not load properly
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: Tables (show other bugs)
Version: 523.x (Safari 3)
Hardware: Macintosh OS X 10.4
: P1 Normal
Assignee: Nobody
URL: http://www.deviantart.com/deviation/5...
Keywords: InRadar, NeedsReduction, Regression
Depends on:
Blocks:
 
Reported: 2007-04-02 14:13 PDT by David Barto
Modified: 2008-02-01 14:04 PST (History)
3 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description David Barto 2007-04-02 14:13:03 PDT
1 you must have a deviant art account to see the issue (they are free)
2 Pick any photo from the list (the one above will work)
3 Note using Safari from 10.4.9 that the Mood part of the page fills in properly.
   and that using the nightly build it doesn't. At least right away; when I asked to see the page source then I could see the mood entries on the page.
Comment 1 Matt Lilek 2007-04-02 15:32:43 PDT
Confirmed, though it loads properly when the page is not in the cache.
Comment 2 Matt Lilek 2007-04-10 21:27:14 PDT
Can anybody still reproduce this?
Comment 3 David Barto 2007-04-11 08:26:29 PDT
Nightly build 2.0.4 (419.3) seems to have mostly fixed this.

The mood part fills in when selected, however it is blank until you click either in comments or on the mood window directly. I'd call it 'mostly fixed.'
Comment 4 Darin Adler 2007-04-23 08:36:26 PDT
<rdar://problem/5153013>
Comment 5 Sam Weinig 2007-05-24 22:52:01 PDT
I can no longer reproduce this.  David, are you still seeing the issue?
Comment 6 David Barto 2007-05-25 06:56:20 PDT
I still stand by my comment #3. In Safari the mood fills in directly, in WebKit it fills in when you add comments. I'd still call it 'fixed mostly.'

I just checked and you have to place the cursor on the 'mood' window to have the elements appear.
Comment 7 Robert Blaut 2008-02-01 13:43:19 PST
I can't reproduce this bug. Is this still alive?
Comment 8 David Barto 2008-02-01 14:04:27 PST
It appears to have been fixed some time ago.