Bug 132075 - REGRESSION(r167720): broke eight newmulticol tests (Requested by thorton on #webkit).
Summary: REGRESSION(r167720): broke eight newmulticol tests (Requested by thorton on #...
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: WebKit Commit Bot
URL:
Keywords:
Depends on:
Blocks: 132071
  Show dependency treegraph
 
Reported: 2014-04-23 13:50 PDT by WebKit Commit Bot
Modified: 2014-04-23 13:54 PDT (History)
2 users (show)

See Also:


Attachments
ROLLOUT of r167720 (2.23 KB, patch)
2014-04-23 13:51 PDT, WebKit Commit Bot
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Commit Bot 2014-04-23 13:50:40 PDT
http://trac.webkit.org/changeset/167720 broke the build:
broke eight newmulticol tests (Requested by thorton on #webkit).

This is an automatic bug report generated by webkitbot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests fail.
Comment 1 WebKit Commit Bot 2014-04-23 13:51:06 PDT
Created attachment 230003 [details]
ROLLOUT of r167720

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 WebKit Commit Bot 2014-04-23 13:54:43 PDT
Comment on attachment 230003 [details]
ROLLOUT of r167720

Clearing flags on attachment: 230003

Committed r167721: <http://trac.webkit.org/changeset/167721>
Comment 3 WebKit Commit Bot 2014-04-23 13:54:46 PDT
All reviewed patches have been landed.  Closing bug.