Bug 131479 - REGRESSION(r167046): Caused 300+ failures on Mavericks WK1 tester (Requested by ap on #webkit).
Summary: REGRESSION(r167046): Caused 300+ failures on Mavericks WK1 tester (Requested ...
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: WebKit Commit Bot
URL:
Keywords:
Depends on:
Blocks: 131411
  Show dependency treegraph
 
Reported: 2014-04-09 23:30 PDT by WebKit Commit Bot
Modified: 2014-04-09 23:33 PDT (History)
2 users (show)

See Also:


Attachments
ROLLOUT of r167046 (2.89 KB, patch)
2014-04-09 23:30 PDT, WebKit Commit Bot
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Commit Bot 2014-04-09 23:30:22 PDT
http://trac.webkit.org/changeset/167046 broke the build:
Caused 300+ failures on Mavericks WK1 tester (Requested by ap on #webkit).

This is an automatic bug report generated by webkitbot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests fail.
Comment 1 WebKit Commit Bot 2014-04-09 23:30:43 PDT
Created attachment 229024 [details]
ROLLOUT of r167046

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 WebKit Commit Bot 2014-04-09 23:33:37 PDT
Comment on attachment 229024 [details]
ROLLOUT of r167046

Clearing flags on attachment: 229024

Committed r167069: <http://trac.webkit.org/changeset/167069>
Comment 3 WebKit Commit Bot 2014-04-09 23:33:40 PDT
All reviewed patches have been landed.  Closing bug.