Bug 13114 - http://www.itwire.com.au/ misrenders badly
Summary: http://www.itwire.com.au/ misrenders badly
Status: RESOLVED WORKSFORME
Alias: None
Product: WebKit
Classification: Unclassified
Component: Layout and Rendering (show other bugs)
Version: 523.x (Safari 3)
Hardware: Macintosh OS X 10.4
: P2 Normal
Assignee: Nobody
URL: http://www.itwire.com.au/
Keywords: InRadar, NeedsReduction
Depends on:
Blocks:
 
Reported: 2007-03-18 16:50 PDT by Antti Koivisto
Modified: 2013-03-02 13:05 PST (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Antti Koivisto 2007-03-18 16:50:17 PDT
Compared to Firefox some elements are in wrong positions, some elements are completely missing. If you go to a subpage like http://www.itwire.com.au/content/view/10555/532/ text size is wrong and some text is missing. Ad banner area displays pieces of visible HTML code.

Parsing problem perhaps?
Comment 1 Mark Rowe (bdash) 2007-03-21 22:30:03 PDT
<rdar://problem/5080336>
Comment 2 Stephanie Lewis 2007-06-07 18:46:54 PDT
I cannot reproduce this bug in r22044.  Could you attach the source or a web archive?
Comment 3 choongx 2007-07-23 21:55:35 PDT
No repro in r24513
Comment 4 Robert Hogan 2013-03-02 13:05:52 PST
Nothing to work with here anymore.