Bug 131126 - [WebInspector] inspector/dom/highlight-shape-outside-margin.html is failing
Summary: [WebInspector] inspector/dom/highlight-shape-outside-margin.html is failing
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: Tools / Tests (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Zoltan Horvath
URL:
Keywords:
: 126519 (view as bug list)
Depends on: 124660
Blocks:
  Show dependency treegraph
 
Reported: 2014-04-02 14:00 PDT by Zoltan Horvath
Modified: 2014-04-03 09:49 PDT (History)
2 users (show)

See Also:


Attachments
Patch (7.35 KB, patch)
2014-04-02 23:33 PDT, Zoltan Horvath
no flags Details | Formatted Diff | Diff
Patch (7.97 KB, patch)
2014-04-02 23:47 PDT, Zoltan Horvath
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Zoltan Horvath 2014-04-02 14:00:02 PDT
inspector-protocol/model/highlight-shape-outside.html is failing.
Comment 1 Zoltan Horvath 2014-04-02 14:00:28 PDT
inspector-protocol/model/highlight-shape-outside-margin.html is failing
Comment 2 Zoltan Horvath 2014-04-02 16:09:50 PDT
inspector-protocol/model/highlight-shape-outside.html is moved to inspector/dom/ and have been removed from skipped in https://trac.webkit.org/r166673.
inspector-protocol/model/highlight-shape-outside-margin.html was moved to inspector/dom/highlight-shape-outside-margin.html, it's time to fix it.
Comment 3 Zoltan Horvath 2014-04-02 23:18:22 PDT
*** Bug 126519 has been marked as a duplicate of this bug. ***
Comment 4 Zoltan Horvath 2014-04-02 23:33:53 PDT
Created attachment 228470 [details]
Patch
Comment 5 Zoltan Horvath 2014-04-02 23:47:03 PDT
Created attachment 228472 [details]
Patch

Please note all the Inspector tests are disabled currently due to: Bug #129642, so if you want to run this test you have to pass --force to the test script.
Comment 6 WebKit Commit Bot 2014-04-03 09:49:55 PDT
Comment on attachment 228472 [details]
Patch

Clearing flags on attachment: 228472

Committed r166727: <http://trac.webkit.org/changeset/166727>
Comment 7 WebKit Commit Bot 2014-04-03 09:49:57 PDT
All reviewed patches have been landed.  Closing bug.