Bug 13079 - Crash in WebCore::HTMLFormElement::formElementNameChanged(WebCore::HTMLGenericFormElement*, WebCore::AtomicString const&) + 96
Summary: Crash in WebCore::HTMLFormElement::formElementNameChanged(WebCore::HTMLGeneri...
Status: RESOLVED WORKSFORME
Alias: None
Product: WebKit
Classification: Unclassified
Component: Forms (show other bugs)
Version: 523.x (Safari 3)
Hardware: Macintosh Intel OS X 10.4
: P1 Major
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-03-15 03:41 PDT by Peter Enevoldsen
Modified: 2007-03-17 03:58 PDT (History)
1 user (show)

See Also:


Attachments
Stacktrace (26.98 KB, text/plain)
2007-03-15 03:42 PDT, Peter Enevoldsen
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Peter Enevoldsen 2007-03-15 03:41:48 PDT
1. Navigate to http://www.startnettet.dk
2. Command + click to open the "Berlingske" link
3. Close the new tab quickly (Like you changed your mind and don't want to open it anyway)

1 out 10 times it will crash WebKit.
Comment 1 Peter Enevoldsen 2007-03-15 03:42:34 PDT
Created attachment 13644 [details]
Stacktrace
Comment 2 mitz 2007-03-15 04:43:02 PDT
Probably the same cause as bug 13059
Comment 3 Mark Rowe (bdash) 2007-03-17 01:45:42 PDT
Can you please test this in the latest nightly build?  The cause of the bug Mitz mentions was fixed in r20214 and is included in the most recent nightly.  Please report back as to whether you can still reproduce.
Comment 4 Peter Enevoldsen 2007-03-17 03:58:07 PDT
Seems to work now.