FIXME: This is an awkward name. This should really be called hasArrayStorage() and then next method down should be called hasAnyArrayStorage().
Created attachment 227845 [details]
Comment on attachment 227845 [details]
Clearing flags on attachment: 227845
Committed r166292: <http://trac.webkit.org/changeset/166292>
All reviewed patches have been landed. Closing bug.