Bug 13053 - Yahoo Mail Beta Error
Summary: Yahoo Mail Beta Error
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: Evangelism (show other bugs)
Version: 523.x (Safari 3)
Hardware: Macintosh OS X 10.4
: P2 Major
Assignee: Nobody
URL: http://us.f395.mail.yahoo.com/dc/laun...
Keywords: YahooBug
Depends on:
Blocks: 8947
  Show dependency treegraph
 
Reported: 2007-03-13 00:53 PDT by Velimir Ljubic
Modified: 2008-06-15 01:33 PDT (History)
3 users (show)

See Also:


Attachments
Yahoo Mail Beta Error (28.92 KB, image/png)
2007-03-13 00:54 PDT, Velimir Ljubic
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Velimir Ljubic 2007-03-13 00:53:28 PDT
Hello,

I am not even sure if it is a bug in WebKit or just Yahoo acting idiotic, but let me try. Both Camino and WebKit are not supported browsers fro Yahoo Mail Beta, but with Camino it works and WebKit it throes an error I will attach.

URL that ignore browsers is http://us.f395.mail.yahoo.com/dc/launch?sysreq=ignore

As I said I don't know if it is WebKit Bug.

Thanks!
Comment 1 Velimir Ljubic 2007-03-13 00:54:08 PDT
Created attachment 13606 [details]
Yahoo Mail Beta Error
Comment 2 David Kilzer (:ddkilzer) 2007-03-13 03:38:50 PDT
Confirmed with a local debug build of WebKit r20141 with Safari 2.0.4 (419.3) on Mac OS X 10.4.8 (8L127).

NOTE: To reproduce this, you must log into the "normal" Yahoo! Mail, find the server that you're using (e.g., us.f377.mail.yahoo.com), then change the hostname in the URL in this bug to match your server.  If you don't do this, then you still get the web page telling you that your browser is not supported.

Comment 3 Robert Blaut 2008-06-15 01:33:30 PDT
I'm not able to reproduce the issue now. Yahoo developers fixed this problem and  Yahoo Mail is officially supported in Safari 3 for Mac now: http://www.ymailblog.com/blog/2008/03/some-all-new-features-in-the-all-new-yahoo-mail/.