Bug 130487 - REGRESSION(r165929): in order to roll out r165926 (Requested by estes on #webkit).
Summary: REGRESSION(r165929): in order to roll out r165926 (Requested by estes on #web...
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: WebKit Commit Bot
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-03-19 17:11 PDT by WebKit Commit Bot
Modified: 2014-03-19 17:13 PDT (History)
1 user (show)

See Also:


Attachments
ROLLOUT of r165929 (2.96 KB, patch)
2014-03-19 17:11 PDT, WebKit Commit Bot
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Commit Bot 2014-03-19 17:11:27 PDT
http://trac.webkit.org/changeset/165929 broke the build:
in order to roll out r165926 (Requested by estes on #webkit).

This is an automatic bug report generated by webkitbot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests fail.
Comment 1 WebKit Commit Bot 2014-03-19 17:11:47 PDT
Created attachment 227236 [details]
ROLLOUT of r165929

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 WebKit Commit Bot 2014-03-19 17:13:51 PDT
Comment on attachment 227236 [details]
ROLLOUT of r165929

Clearing flags on attachment: 227236

Committed r165932: <http://trac.webkit.org/changeset/165932>
Comment 3 WebKit Commit Bot 2014-03-19 17:13:53 PDT
All reviewed patches have been landed.  Closing bug.