Bug 129887 - REGRESSION(r165262): Fix wrong commit message (Requested by mpakula on #webkit).
Summary: REGRESSION(r165262): Fix wrong commit message (Requested by mpakula on #webkit).
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: WebKit Commit Bot
URL:
Keywords:
Depends on:
Blocks: 129726
  Show dependency treegraph
 
Reported: 2014-03-07 09:02 PST by WebKit Commit Bot
Modified: 2014-03-07 09:16 PST (History)
3 users (show)

See Also:


Attachments
ROLLOUT of r165262 (4.62 KB, patch)
2014-03-07 09:02 PST, WebKit Commit Bot
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Commit Bot 2014-03-07 09:02:00 PST
http://trac.webkit.org/changeset/165262 broke the build:
Fix wrong commit message (Requested by mpakula on #webkit).

This is an automatic bug report generated by webkitbot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests fail.
Comment 1 WebKit Commit Bot 2014-03-07 09:02:17 PST
Created attachment 226131 [details]
ROLLOUT of r165262

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 WebKit Commit Bot 2014-03-07 09:16:00 PST
Comment on attachment 226131 [details]
ROLLOUT of r165262

Clearing flags on attachment: 226131

Committed r165266: <http://trac.webkit.org/changeset/165266>
Comment 3 WebKit Commit Bot 2014-03-07 09:16:03 PST
All reviewed patches have been landed.  Closing bug.