Bug 12965 - Google IG has weird horizontal scroll bar
Summary: Google IG has weird horizontal scroll bar
Status: RESOLVED WORKSFORME
Alias: None
Product: WebKit
Classification: Unclassified
Component: Layout and Rendering (show other bugs)
Version: 523.x (Safari 3)
Hardware: Macintosh Intel OS X 10.4
: P2 Normal
Assignee: Nobody
URL: http://google.com/ig
Keywords: GoogleBug
Depends on:
Blocks:
 
Reported: 2007-03-04 10:16 PST by Kyle P.
Modified: 2007-07-19 04:50 PDT (History)
0 users

See Also:


Attachments
Picture of scroll bar (163.98 KB, image/jpeg)
2007-03-04 10:18 PST, Kyle P.
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Kyle P. 2007-03-04 10:16:54 PST
The google/ig page has a very long horizontal scrool bar when it should not.
Comment 1 Kyle P. 2007-03-04 10:18:45 PST
Created attachment 13472 [details]
Picture of scroll bar
Comment 2 David Kilzer (:ddkilzer) 2007-03-04 13:38:24 PST
Thanks for the bug report, Kyle!  Did you test this on a WebKit nightly build, or on shipping Safari?  Which versions of Safari and/or WebKit (date or revision number like rNNNNN) does this happen on?

http://developer.apple.com/internet/safari/uamatrix.html

Comment 3 Kyle P. 2007-03-04 18:39:03 PST
I did this on a nightly build, the one from last night (Saturday, March 3). Glad I could help!
Comment 4 Elliott Sprehn 2007-05-31 00:18:57 PDT
I can't reproduce this with the latest nightly (Wed May 30 21:02:18 GMT 2007, r21900), if this is still happening can you save the html?
Comment 5 Kyle P. 2007-05-31 15:46:26 PDT
No, I haven't tested it, but it don't think that it is happening anymore: Google IG recently went through a renovation. (It's also called iGoogle now.)
Comment 6 Alexey Proskuryakov 2007-07-19 04:50:19 PDT
Closing per the above comments (I also cannot reproduce).