Bug 129382 - REGRESSION(r164725): WebKitTestRunner build is broken on IOS (Requested by smfr on #webkit).
Summary: REGRESSION(r164725): WebKitTestRunner build is broken on IOS (Requested by sm...
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: WebKit Commit Bot
URL:
Keywords:
Depends on:
Blocks: 129378
  Show dependency treegraph
 
Reported: 2014-02-26 12:09 PST by WebKit Commit Bot
Modified: 2014-02-26 12:13 PST (History)
2 users (show)

See Also:


Attachments
ROLLOUT of r164725 (23.96 KB, patch)
2014-02-26 12:09 PST, WebKit Commit Bot
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Commit Bot 2014-02-26 12:09:22 PST
http://trac.webkit.org/changeset/164725 broke the build:
WebKitTestRunner build is broken on IOS (Requested by smfr on #webkit).

This is an automatic bug report generated by webkitbot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests fail.
Comment 1 WebKit Commit Bot 2014-02-26 12:09:35 PST
Created attachment 225276 [details]
ROLLOUT of r164725

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 WebKit Commit Bot 2014-02-26 12:13:03 PST
Comment on attachment 225276 [details]
ROLLOUT of r164725

Clearing flags on attachment: 225276

Committed r164736: <http://trac.webkit.org/changeset/164736>
Comment 3 WebKit Commit Bot 2014-02-26 12:13:06 PST
All reviewed patches have been landed.  Closing bug.