Bug 129302 - REGRESSION(r164639): gtk-doc still have problems in EWS (Requested by rego on #webkit).
Summary: REGRESSION(r164639): gtk-doc still have problems in EWS (Requested by rego on...
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: WebKit Commit Bot
URL:
Keywords:
Depends on:
Blocks: 128369
  Show dependency treegraph
 
Reported: 2014-02-25 05:59 PST by WebKit Commit Bot
Modified: 2014-02-25 06:02 PST (History)
2 users (show)

See Also:


Attachments
ROLLOUT of r164639 (4.55 KB, patch)
2014-02-25 05:59 PST, WebKit Commit Bot
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Commit Bot 2014-02-25 05:59:17 PST
http://trac.webkit.org/changeset/164639 broke the build:
gtk-doc still have problems in EWS (Requested by rego on #webkit).

This is an automatic bug report generated by webkitbot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests fail.
Comment 1 WebKit Commit Bot 2014-02-25 05:59:39 PST
Created attachment 225141 [details]
ROLLOUT of r164639

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 Manuel Rego Casasnovas (Holidays - back 1st Sep) 2014-02-25 06:02:17 PST
Comment on attachment 225141 [details]
ROLLOUT of r164639

Clearing flags on attachment: 225141

Committed r164644: <http://trac.webkit.org/changeset/164644>
Comment 3 Manuel Rego Casasnovas (Holidays - back 1st Sep) 2014-02-25 06:02:23 PST
All reviewed patches have been landed.  Closing bug.