Bug 128895 - [CSS Regions] The box decorations of an inline-block element are not painted if they overflow the region the element is flowed into
Summary: [CSS Regions] The box decorations of an inline-block element are not painted ...
Status: RESOLVED DUPLICATE of bug 128800
Alias: None
Product: WebKit
Classification: Unclassified
Component: CSS (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Nobody
URL:
Keywords: AdobeTracked
Depends on:
Blocks: 57312
  Show dependency treegraph
 
Reported: 2014-02-17 02:08 PST by Radu Stavila
Modified: 2014-03-18 07:03 PDT (History)
1 user (show)

See Also:


Attachments
test-case highlighting the issue (926 bytes, text/html)
2014-02-17 02:09 PST, Radu Stavila
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Radu Stavila 2014-02-17 02:08:02 PST
The box decorations of an inline-block element are not painted if they overflow the region the element is flowed into. See attached test-case.
Comment 1 Radu Stavila 2014-02-17 02:09:53 PST
Created attachment 224344 [details]
test-case highlighting the issue
Comment 2 Mihnea Ovidenie 2014-03-18 07:03:39 PDT
Fixed by https://bugs.webkit.org/show_bug.cgi?id=128800

*** This bug has been marked as a duplicate of bug 128800 ***