Bug 128759 - [CSS Shapes] Selecting content next to polygon shape doesn't work properly
Summary: [CSS Shapes] Selecting content next to polygon shape doesn't work properly
Status: RESOLVED WORKSFORME
Alias: None
Product: WebKit
Classification: Unclassified
Component: CSS (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks: 98664
  Show dependency treegraph
 
Reported: 2014-02-13 13:50 PST by Zoltan Horvath
Modified: 2014-02-25 09:42 PST (History)
1 user (show)

See Also:


Attachments
test-case (1.65 KB, text/html)
2014-02-13 13:51 PST, Zoltan Horvath
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Zoltan Horvath 2014-02-13 13:50:49 PST
See attached example. 
Only the first line is selectable, furthermore if you select the first line the selected second line will appear at the end of the first line as well.
Comment 1 Zoltan Horvath 2014-02-13 13:51:10 PST
Created attachment 224101 [details]
test-case
Comment 2 Bem Jones-Bey 2014-02-24 11:40:56 PST
Can you still reproduce this? I just tried and selection seems to work normally in the latest nightly.
Comment 3 Zoltan Horvath 2014-02-25 09:42:32 PST
I can't reproduce it on the latest revision, so probably it's fixed through somewhere else.