Bug 12873 - Java using the <applet> tag does not load
Summary: Java using the <applet> tag does not load
Status: RESOLVED INVALID
Alias: None
Product: WebKit
Classification: Unclassified
Component: Java (show other bugs)
Version: 419.x
Hardware: Macintosh OS X 10.4
: P2 Major
Assignee: Nobody
URL: http://java.sun.com/features/1999/05/...
Keywords:
Depends on:
Blocks:
 
Reported: 2007-02-23 15:12 PST by Matt Desvoign
Modified: 2007-08-29 03:14 PDT (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Matt Desvoign 2007-02-23 15:12:03 PST
Any applet that uses the HTML <applet> tag does not load under Safari version 2.0.4 (419.3) on an Intel Macintosh.  However, the same applet will load under (419.3) on Safari using a PPC Macintosh.  You can verify this by using the current Apple release version of Safari (with Java 1.5.0_07) and the Java Duke test website.  On an Intel Mac we see the gray coffee cup, but the applet does not load and the system console and Java console do not give any error messages.
Comment 1 Alexey Proskuryakov 2007-02-24 00:46:45 PST
I cannot reproduce this issue with shipping Safari/WebKit or ToT.
Comment 2 Alexey Proskuryakov 2007-08-29 03:14:38 PDT
Examples such as <http://java.sun.com/applets/jdk/1.3/demo/applets/Animator/example1.html> work just fine for me.

Closing as INVALID.